Let’s Encrypt 미지원 오류

무료 인증서 서비스인 Let’s Encrypt가 사용하던 루트 인증서중 하나인 DST Root CA X3 가 2021년 9월 30일 만료되었습니다.
최신 브라우저의 경우, Let’s Encrypt의 ISRG Root X1 루트 인증서를 포함하고 있기 때문에 정상적인 서비스 이용이 가능하지만, 일부 구버전의 브라우저에서는 인증서 오류가 발생합니다.
Let’s Encrypt 측의 공지사항으로는 5년 이상 업데이트 하지 않은 디바이스에서 해당 오류가 발생한다고 합니다.
( 예 : Windows7 크롬 브라우저 )


[1] 파일 다운로드
아래의 파일을 다운 받은 후 압축을 풀어 줍니다.

파일 다운로드

 

[2] 인증서 설치
2-1. 압축을 풀고 나서, 두 파일 중 하나를 선택한 후 우클릭 > 인증서 설치를 클릭합니다. (두 파일 모두 과정이 같습니다.)

2-2. 로컬 컴퓨터를 선택한 후 다음 버튼을 클릭합니다.

2-3. 모든 인증서를 다음 저장소에 저장(P)을 선택한 후 찾아보기 버튼을 클릭합니다.

2-4. 신뢰할 수 있는 루트 인증 기관을 선택한 후 확인 버튼을 클릭합니다.

2-5. 다음 버튼을 클릭합니다.

2-6. 마침 버튼을 클릭합니다.

2-7. 완료되면 다음과 같은 창이 출력됩니다.

2-8. 나머지 파일도 동일한 방법으로 설치합니다.

 

[3] 재부팅
두 파일을 모두 설치했다면, 재부팅을 해주시기 바랍니다.
재부팅 후 https://valid-isrgrootx1.letsencrypt.org/ 에 접속할 수 있는지 확인합니다.

Was this article helpful to you? Yes No